<!DOCTYPE html>
<html class="" lang="en-AU" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<title>Winner:  My Ceramic Wears – E. M. Alysse Bowd &#8211; The Australian Ceramics Association</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Australian Ceramics Association &raquo; Feed" href="https://www.australianceramics.com/feed/" />

		<meta property="og:title" content="Winner:  My Ceramic Wears – E. M. Alysse Bowd"/>
		<meta property="og:type" content="article"/>
		<meta property="og:url" content="https://www.australianceramics.com/2017/04/19/winner-my-ceramic-wears-alysse-bowd/"/>
		<meta property="og:site_name" content="The Australian Ceramics Association"/>
		<meta property="og:description" content="A porcelain house sits on my head.

I have eaten

the entire dining room set,
including the chandelier.

I moved on to the bedrooms and ate them too.
Each bed,    each book and     bedside lamp,
even the wardrobe and the lost sock that had slid behind the dresser.

The rooms are empty,

my stomach"/>

									<meta property="og:image" content="https://www.australianceramics.com/wp-content/uploads/2017/03/The-Australian-Ceramics-Association.png"/>
							<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.australianceramics.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cff-css'  href='https://www.australianceramics.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://www.australianceramics.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.australianceramics.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='fusion-core-style-css'  href='https://www.australianceramics.com/wp-content/plugins/fusion-core/css/style.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='avada-child-stylesheet-css'  href='https://www.australianceramics.com/wp-content/themes/Avada/style.css?ver=3.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='avada-stylesheet-css'  href='https://www.australianceramics.com/wp-content/themes/Avada/assets/css/style.min.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='fusion-font-awesome-css'  href='https://www.australianceramics.com/wp-content/themes/Avada/includes/lib/assets/fonts/fontawesome/font-awesome.css?ver=5.1.6' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-IE-fontawesome-css'  href='https://www.australianceramics.com/wp-content/themes/Avada/includes/lib/assets/fonts/fontawesome/font-awesome.css?ver=5.1.6' type='text/css' media='all' />
<![endif]-->
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='https://www.australianceramics.com/wp-content/themes/Avada/assets/css/ie.css?ver=5.1.6' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fusion-builder-shortcodes-css'  href='https://www.australianceramics.com/wp-content/plugins/fusion-builder/css/fusion-shortcodes.min.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='fusion-builder-animations-css'  href='https://www.australianceramics.com/wp-content/plugins/fusion-builder/animations.min.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='fusion-builder-ilightbox-css'  href='https://www.australianceramics.com/wp-content/plugins/fusion-builder/ilightbox.min.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='avada_google_fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C700%7CRaleway%3A400&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.australianceramics.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='https://www.australianceramics.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.australianceramics.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.australianceramics.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.australianceramics.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.australianceramics.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.australianceramics.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.australianceramics.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.australianceramics.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.australianceramics.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.australianceramics.com/wp-includes/js/wp-a11y.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.australianceramics.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.australianceramics.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.australianceramics.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.australianceramics.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.australianceramics.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/www.australianceramics.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.australianceramics.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd-mm-yy","ui_css":"https:\/\/www.australianceramics.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","google_maps_api":"AIzaSyDDkKj9KkGoJCfJpY43RkhPb5ga0ISEabY","bookingInProgress":"Please wait while the booking is being submitted.","tickets_save":"Save Ticket","bookingajaxurl":"https:\/\/www.australianceramics.com\/wp-admin\/admin-ajax.php","bookings_export_save":"Export Bookings","bookings_settings_save":"Save Settings","booking_delete":"Are you sure you want to delete?","booking_offset":"30","bb_full":"Sold Out","bb_book":"Book Now","bb_booking":"Booking...","bb_booked":"Booking Submitted","bb_error":"Booking Error. Try again?","bb_cancel":"Cancel","bb_canceling":"Cancelling...","bb_cancelled":"Cancelled","bb_cancel_error":"Cancellation Error. Try again?","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.australianceramics.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.7'></script>
<link rel='https://api.w.org/' href='https://www.australianceramics.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.australianceramics.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.australianceramics.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<meta name="generator" content="WooCommerce 3.0.7" />
<link rel="canonical" href="https://www.australianceramics.com/2017/04/19/winner-my-ceramic-wears-alysse-bowd/" />
<link rel='shortlink' href='https://www.australianceramics.com/?p=29882' />
<link rel="alternate" type="application/json+oembed" href="https://www.australianceramics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.australianceramics.com%2F2017%2F04%2F19%2Fwinner-my-ceramic-wears-alysse-bowd%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.australianceramics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.australianceramics.com%2F2017%2F04%2F19%2Fwinner-my-ceramic-wears-alysse-bowd%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="icon" href="https://www.australianceramics.com/wp-content/uploads/2017/03/The-Australian-Ceramics-Association-Favicon-66x66.png" sizes="32x32" />
<link rel="icon" href="https://www.australianceramics.com/wp-content/uploads/2017/03/The-Australian-Ceramics-Association-Favicon-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.australianceramics.com/wp-content/uploads/2017/03/The-Australian-Ceramics-Association-Favicon-200x200.png" />
<meta name="msapplication-TileImage" content="https://www.australianceramics.com/wp-content/uploads/2017/03/The-Australian-Ceramics-Association-Favicon.png" />

<!-- BEGIN GADWP v5.0.0.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-67798868-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<style id="fusion-stylesheet-inline-css" type="text/css">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</style>
		
	<script type="text/javascript">
		var doc = document.documentElement;
		doc.setAttribute('data-useragent', navigator.userAgent);
	</script>

	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-67798868-1', 'auto');
  ga('send', 'pageview');

</script><script type="text/javascript" src="http://dfeorounp0ucx.cloudfront.net/widget/v1/h.js" id="presspad.head.js" data-c="861303c16e" data-i="1065789545"></script></head>

<body class="post-template-default single single-post postid-29882 single-format-standard fusion-image-hovers fusion-body no-mobile-slidingbar no-mobile-totop mobile-logo-pos-left layout-wide-mode has-sidebar fusion-top-header menu-text-align-left fusion-woo-product-design-classic mobile-menu-design-modern fusion-show-pagination-text">
				<div id="wrapper" class="">
		<div id="home" style="position:relative;top:1px;"></div>
					<div id="slidingbar-area" class="slidingbar-area fusion-widget-area">
	<div id="slidingbar">
		<div class="fusion-row">
			<div class="fusion-columns row fusion-columns-2 columns columns-2">
																							<div class="fusion-column col-lg-6 col-md-6 col-sm-6">
												</div>
																				<div class="fusion-column fusion-column-lastcol-lg-6 col-md-6 col-sm-6">
												</div>
																																																	<div class="fusion-clearfix"></div>
			</div>
		</div>
	</div>
	<div class="sb-toggle-wrapper">
		<a class="sb-toggle" href="#"><span class="screen-reader-text">Toggle SlidingBar Area</span></a>
	</div>
</div>
				
		
			<header class="fusion-header-wrapper">
				<div class="fusion-header-v3 fusion-logo-left fusion-sticky-menu-1 fusion-sticky-logo- fusion-mobile-logo- fusion-mobile-menu-design-modern ">
					
<div class="fusion-secondary-header">
	<div class="fusion-row">
					<div class="fusion-alignleft">
			<div class="fusion-contact-info">Contact 1300 720 124<span class="fusion-header-separator">|</span><a href="mailto:mail&#64;&#97;&#117;&#115;tra&#108;i&#97;n&#99;&#101;&#114;&#97;m&#105;&#99;s&#46;&#99;&#111;m">mail&#64;&#97;&#117;&#115;tra&#108;i&#97;n&#99;&#101;&#114;&#97;m&#105;&#99;s&#46;&#99;&#111;m</a></div>			</div>
							<div class="fusion-alignright">
			<div class="fusion-social-links-header"><div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-rss fusion-icon-rss" style="color:#ffffff;" href="http://australianceramics.com/feed/" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Rss" data-toggle="tooltip" title="Rss"><span class="screen-reader-text">Rss</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-skype fusion-icon-skype" style="color:#ffffff;" href="australianceramics" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Skype" data-toggle="tooltip" title="Skype"><span class="screen-reader-text">Skype</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-vimeo fusion-icon-vimeo" style="color:#ffffff;" href="http://vimeo.com/user10692533" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Vimeo" data-toggle="tooltip" title="Vimeo"><span class="screen-reader-text">Vimeo</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-flickr fusion-icon-flickr" style="color:#ffffff;" href="https://www.flickr.com/photos/australianceramics/sets/" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Flickr" data-toggle="tooltip" title="Flickr"><span class="screen-reader-text">Flickr</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style="color:#ffffff;" href="https://www.instagram.com/australianceramics/" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Instagram" data-toggle="tooltip" title="Instagram"><span class="screen-reader-text">Instagram</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook fusion-last-social-icon" style="color:#ffffff;" href="https://www.facebook.com/The-Australian-Ceramics-Association-212941652061603/" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail" style="color:#ffffff;" href="mailto:&#109;&#097;i&#108;&#064;&#097;&#117;s&#116;&#114;&#097;&#108;&#105;a&#110;&#099;er&#097;mics&#046;c&#111;m" target="_self" rel="noopener noreferrer" data-placement="bottom" data-title="Email" data-toggle="tooltip" title="Email"><span class="screen-reader-text">Email</span></a></div></div></div>			</div>
			</div>
</div>
<div class="fusion-header-sticky-height"></div>
<div class="fusion-header">
	<div class="fusion-row">
		<div class="fusion-logo" data-margin-top="0px" data-margin-bottom="36px" data-margin-left="0px" data-margin-right="0px">
				<a class="fusion-logo-link" href="https://www.australianceramics.com/">
						<img src="//www.australianceramics.com/wp-content/uploads/2017/03/The-Australian-Ceramics-Association.png" width="201" height="76" alt="The Australian Ceramics Association Logo" class="fusion-logo-1x fusion-standard-logo" />

							<img src="//www.australianceramics.com/wp-content/uploads/2017/03/The-Australian-Ceramics-Association.png" width="201" height="76" alt="The Australian Ceramics Association Retina Logo" class="fusion-standard-logo fusion-logo-2x" />
			
			<!-- mobile logo -->
			
			<!-- sticky header logo -->
					</a>
		</div>		<nav class="fusion-main-menu" aria-label="Main Menu"><ul role="menubar" id="menu-main-menu" class="fusion-menu"><li role="menuitem"  id="menu-item-16086"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16086 fusion-dropdown-menu"  ><a  href="https://www.australianceramics.com/association/"><span class="menu-text">Association</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-28704"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28704 fusion-dropdown-submenu"  ><a  href="https://www.australianceramics.com/membership-form/"><span>JOIN NOW!</span></a></li><li role="menuitem"  id="menu-item-16087"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16087 fusion-dropdown-submenu"  ><a  href="https://www.australianceramics.com/association/"><span>About TACA</span></a></li><li role="menuitem"  id="menu-item-16022"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16022 fusion-dropdown-submenu"  ><a  href="/association/#membership"><span>Membership Benefits</span></a></li><li role="menuitem"  id="menu-item-16023"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16023 fusion-dropdown-submenu"  ><a  href="/association/#committee"><span>Current Committee</span></a></li><li role="menuitem"  id="menu-item-16643"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16643 fusion-dropdown-submenu"  ><a  href="https://www.australianceramics.com/trudie-alfred-bequest/"><span>Trudie Alfred Bequest</span></a></li><li role="menuitem"  id="menu-item-29838"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29838 fusion-dropdown-submenu"  ><a  href="https://www.australianceramicscommunity.com/"><span>Open Studios</span></a></li></ul></li><li role="menuitem"  id="menu-item-16430"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16430 fusion-dropdown-menu"  ><a  href="https://www.australianceramics.com/journal/"><span class="menu-text">Journal</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-16662"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16662 fusion-dropdown-submenu"  ><a  href="https://www.australianceramics.com/journal/"><span>About JAC</span></a></li><li role="menuitem"  id="menu-item-16663"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16663 fusion-dropdown-submenu"  ><a  href="/journal/#buy-jac"><span>Subscribe &#038; Buy</span></a></li><li role="menuitem"  id="menu-item-16661"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16661 fusion-dropdown-submenu"  ><a  href="/journal/#article"><span>Submit an Article</span></a></li><li role="menuitem"  id="menu-item-16664"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16664 fusion-dropdown-submenu"  ><a  href="/journal/#advertise"><span>Advertise in JAC</span></a></li><li role="menuitem"  id="menu-item-16665"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16665 fusion-dropdown-submenu"  ><a  href="/journal/#stockists"><span>Stockists</span></a></li></ul></li><li role="menuitem"  id="menu-item-16721"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16721 fusion-dropdown-menu"  ><a  href="https://www.australianceramics.com/community/"><span class="menu-text">Community</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-23589"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23589 fusion-dropdown-submenu"  ><a  href="/events"><span>Upcoming Events</span></a></li><li role="menuitem"  id="menu-item-23677"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23677 fusion-dropdown-submenu"  ><a  href="https://www.australianceramics.com/category/competitions/"><span>Competitions</span></a></li><li role="menuitem"  id="menu-item-23854"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23854 fusion-dropdown-submenu"  ><a  href="https://www.australianceramics.com/discuss/"><span>Discussion Forum</span></a></li><li role="menuitem"  id="menu-item-23535"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23535 fusion-dropdown-submenu"  ><a  href="/community/#groups"><span>Ceramic Groups</span></a></li></ul></li><li role="menuitem"  id="menu-item-12963"  class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-12963"  ><a  href="https://www.australianceramics.com/australian-ceramics-news/"><span class="menu-text">News</span></a></li><li role="menuitem"  id="menu-item-23689"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23689"  ><a  href="https://www.australianceramics.com/category/clay-stuff/"><span class="menu-text">Clay Stuff</span></a></li><li role="menuitem"  id="menu-item-29373"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29373"  ><a  href="https://www.australianceramicscommunity.com"><span class="menu-text">Directory</span></a></li><li role="menuitem"  id="menu-item-17138"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17138"  ><a  href="https://www.australianceramics.com/shop/"><span class="menu-text">Shop</span></a></li><li role="menuitem"  id="menu-item-17142"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17142"  ><a  href="https://www.australianceramics.com/contact/"><span class="menu-text">Contact</span></a></li><li class="fusion-custom-menu-item fusion-menu-login-box"><a href="https://www.australianceramics.com/my-account/"><span class="menu-text">My Account</span></a><div class="fusion-custom-menu-item-contents"><form action="https://www.australianceramics.com/wp-login.php" name="loginform" method="post"><p><input type="text" class="input-text" name="log" id="username" value="" placeholder="Username" /></p><p><input type="password" class="input-text" name="pwd" id="password" value="" placeholder="Password" /></p><p class="fusion-remember-checkbox"><label for="fusion-menu-login-box-rememberme"><input name="rememberme" type="checkbox" id="fusion-menu-login-box-rememberme" value="forever"> Remember Me</label></p><input type="hidden" name="fusion_woo_login_box" value="true" /><p class="fusion-login-box-submit"><input type="submit" name="wp-submit" id="wp-submit" class="button button-small default comment-submit" value="Log In"><input type="hidden" name="redirect" value="/2017/04/19/winner-my-ceramic-wears-alysse-bowd/"></p></form><a class="fusion-menu-login-box-register" href="https://www.australianceramics.com/my-account/" title="Register">Register</a></div></li><li class="fusion-custom-menu-item fusion-menu-cart fusion-main-menu-cart fusion-widget-cart-counter"><a class="fusion-main-menu-icon" href="https://www.australianceramics.com/cart/" aria-hidden="true"><span class="menu-text" aria-label="View Cart"></span></a></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon" aria-hidden="true"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform" method="get" action="https://www.australianceramics.com/">
	<div class="search-table">
		<div class="search-field">
			<input type="text" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
		</div>
		<div class="search-button">
			<input type="submit" class="searchsubmit" value="&#xf002;" alt="Search" />
		</div>
	</div>
</form>
</div></li></ul></nav><nav class="fusion-main-menu fusion-sticky-menu" aria-label="Main Menu Sticky"><ul role="menubar" id="menu-main-menu-1" class="fusion-menu"><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16086 fusion-dropdown-menu"  ><a  href="https://www.australianceramics.com/association/"><span class="menu-text">Association</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28704 fusion-dropdown-submenu"  ><a  href="https://www.australianceramics.com/membership-form/"><span>JOIN NOW!</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16087 fusion-dropdown-submenu"  ><a  href="https://www.australianceramics.com/association/"><span>About TACA</span></a></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16022 fusion-dropdown-submenu"  ><a  href="/association/#membership"><span>Membership Benefits</span></a></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16023 fusion-dropdown-submenu"  ><a  href="/association/#committee"><span>Current Committee</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16643 fusion-dropdown-submenu"  ><a  href="https://www.australianceramics.com/trudie-alfred-bequest/"><span>Trudie Alfred Bequest</span></a></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29838 fusion-dropdown-submenu"  ><a  href="https://www.australianceramicscommunity.com/"><span>Open Studios</span></a></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16430 fusion-dropdown-menu"  ><a  href="https://www.australianceramics.com/journal/"><span class="menu-text">Journal</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16662 fusion-dropdown-submenu"  ><a  href="https://www.australianceramics.com/journal/"><span>About JAC</span></a></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16663 fusion-dropdown-submenu"  ><a  href="/journal/#buy-jac"><span>Subscribe &#038; Buy</span></a></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16661 fusion-dropdown-submenu"  ><a  href="/journal/#article"><span>Submit an Article</span></a></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16664 fusion-dropdown-submenu"  ><a  href="/journal/#advertise"><span>Advertise in JAC</span></a></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16665 fusion-dropdown-submenu"  ><a  href="/journal/#stockists"><span>Stockists</span></a></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16721 fusion-dropdown-menu"  ><a  href="https://www.australianceramics.com/community/"><span class="menu-text">Community</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23589 fusion-dropdown-submenu"  ><a  href="/events"><span>Upcoming Events</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23677 fusion-dropdown-submenu"  ><a  href="https://www.australianceramics.com/category/competitions/"><span>Competitions</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23854 fusion-dropdown-submenu"  ><a  href="https://www.australianceramics.com/discuss/"><span>Discussion Forum</span></a></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23535 fusion-dropdown-submenu"  ><a  href="/community/#groups"><span>Ceramic Groups</span></a></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-12963"  ><a  href="https://www.australianceramics.com/australian-ceramics-news/"><span class="menu-text">News</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23689"  ><a  href="https://www.australianceramics.com/category/clay-stuff/"><span class="menu-text">Clay Stuff</span></a></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29373"  ><a  href="https://www.australianceramicscommunity.com"><span class="menu-text">Directory</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17138"  ><a  href="https://www.australianceramics.com/shop/"><span class="menu-text">Shop</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17142"  ><a  href="https://www.australianceramics.com/contact/"><span class="menu-text">Contact</span></a></li><li class="fusion-custom-menu-item fusion-menu-login-box"><a href="https://www.australianceramics.com/my-account/"><span class="menu-text">My Account</span></a><div class="fusion-custom-menu-item-contents"><form action="https://www.australianceramics.com/wp-login.php" name="loginform" method="post"><p><input type="text" class="input-text" name="log" id="username" value="" placeholder="Username" /></p><p><input type="password" class="input-text" name="pwd" id="password" value="" placeholder="Password" /></p><p class="fusion-remember-checkbox"><label for="fusion-menu-login-box-rememberme"><input name="rememberme" type="checkbox" id="fusion-menu-login-box-rememberme" value="forever"> Remember Me</label></p><input type="hidden" name="fusion_woo_login_box" value="true" /><p class="fusion-login-box-submit"><input type="submit" name="wp-submit" id="wp-submit" class="button button-small default comment-submit" value="Log In"><input type="hidden" name="redirect" value="/2017/04/19/winner-my-ceramic-wears-alysse-bowd/"></p></form><a class="fusion-menu-login-box-register" href="https://www.australianceramics.com/my-account/" title="Register">Register</a></div></li><li class="fusion-custom-menu-item fusion-menu-cart fusion-main-menu-cart fusion-widget-cart-counter"><a class="fusion-main-menu-icon" href="https://www.australianceramics.com/cart/" aria-hidden="true"><span class="menu-text" aria-label="View Cart"></span></a></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon" aria-hidden="true"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform" method="get" action="https://www.australianceramics.com/">
	<div class="search-table">
		<div class="search-field">
			<input type="text" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
		</div>
		<div class="search-button">
			<input type="submit" class="searchsubmit" value="&#xf002;" alt="Search" />
		</div>
	</div>
</form>
</div></li></ul></nav>			<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars" aria-label="Toggle mobile menu"></a>
		
		
					<a href="https://www.australianceramics.com/cart/" class="fusion-icon fusion-icon-shopping-cart"  aria-label="Toggle mobile cart"></a>
			</div>


<nav class="fusion-mobile-nav-holder"></nav>

	<nav class="fusion-mobile-nav-holder fusion-mobile-sticky-nav-holder"></nav>
	</div>
</div>
				</div>
				<div class="fusion-clearfix"></div>
			</header>
					
		<div id="sliders-container">
					</div>
						
					<div class="fusion-page-title-bar fusion-page-title-bar-search fusion-page-title-bar-left">
	<div class="fusion-page-title-row">
		<div class="fusion-page-title-wrapper">
			<div class="fusion-page-title-captions">

																			<h1 class="entry-title">Winner:  My Ceramic Wears – E. M. Alysse Bowd</h1>

									
				
			</div>

												<div class="fusion-page-title-secondary">
						<form role="search" class="searchform" method="get" action="https://www.australianceramics.com/">
	<div class="search-table">
		<div class="search-field">
			<input type="text" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
		</div>
		<div class="search-button">
			<input type="submit" class="searchsubmit" value="&#xf002;" alt="Search" />
		</div>
	</div>
</form>
					</div>
							
		</div>
	</div>
</div>
		
		
		
						<div id="main" role="main" class="clearfix " style="">
			<div class="fusion-row" style="">

<div id="content" style="float: right;">
		
			<article id="post-29882" class="post post-29882 type-post status-publish format-standard hentry category-all-ceramics-news tag-ceramic-shots tag-e-m-alysse-bowd tag-my-ceramic-wears tag-photo-competition">
						
																								
							<h2 class="entry-title fusion-post-title">Winner:  My Ceramic Wears – E. M. Alysse Bowd</h2>						<div class="post-content">
				<p><a href="https://www.australianceramics.com/wp-content/uploads/2017/04/ALYSSE-BOWD-1.jpg"><img class="alignnone wp-image-29883" src="https://www.australianceramics.com/wp-content/uploads/2017/04/ALYSSE-BOWD-1.jpg" alt="" width="600" height="900" srcset="https://www.australianceramics.com/wp-content/uploads/2017/04/ALYSSE-BOWD-1-120x180.jpg 120w, https://www.australianceramics.com/wp-content/uploads/2017/04/ALYSSE-BOWD-1-200x300.jpg 200w, https://www.australianceramics.com/wp-content/uploads/2017/04/ALYSSE-BOWD-1-206x309.jpg 206w, https://www.australianceramics.com/wp-content/uploads/2017/04/ALYSSE-BOWD-1-400x600.jpg 400w, https://www.australianceramics.com/wp-content/uploads/2017/04/ALYSSE-BOWD-1-500x750.jpg 500w, https://www.australianceramics.com/wp-content/uploads/2017/04/ALYSSE-BOWD-1-600x900.jpg 600w, https://www.australianceramics.com/wp-content/uploads/2017/04/ALYSSE-BOWD-1-682x1024.jpg 682w, https://www.australianceramics.com/wp-content/uploads/2017/04/ALYSSE-BOWD-1-768x1152.jpg 768w, https://www.australianceramics.com/wp-content/uploads/2017/04/ALYSSE-BOWD-1-800x1200.jpg 800w, https://www.australianceramics.com/wp-content/uploads/2017/04/ALYSSE-BOWD-1.jpg 853w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p>A porcelain house sits on my head.</p>
<p>I have eaten</p>
<p>the entire dining room set,<br />
including the chandelier.</p>
<p>I moved on to the bedrooms and ate them too.<br />
Each bed,    each book and     bedside lamp,<br />
even the wardrobe and the lost sock that had slid behind the dresser.</p>
<p>The rooms are empty,</p>
<p>my stomach is growling.</p>
<p>A dollhouse was a toy once used for young women to learn and practise proper etiquette of the home, a symbol of an ideal and a form of domestic perfection. Collapsing the dollhouse, I built a new idiosyncratic house, personal, specific, a collage of dormer windows, walls, beds, and chimneys. I see the dollhouse as a space of potential, a form that can be manipulated and improved upon. A porcelain house sits on my head, simultaneously a new head and identity but also a mask and facade as my eyes peek out the incised windows.</p>
<p>I navigate an interdisciplinary creative practice of object-making and performance with a sensitivity for non-linear narratives and personal mythology. This is the initial exploration into a series of images that explore identity, perception, enchantment and ambition while researching the “The Maidens Tragedy” the literary archetype of a heroines journey.</p>
<p>From <a href="http://emalyssebowd.tumblr.com">http://emalyssebowd.tumblr.com</a><br />
<strong>Artist Statement</strong><br />
<em>I navigate an interdisciplinary creative practice of object-making and performance with a sensitivity for non-linear narratives and personal mythology. With a thematic focus on the fictionalization of identity and the possibility of enchantment as a medium of solace, I experiment with consoling emotional labour. I engage with charismatic archetypes of fairy tale heroines and test these constructions through mimicry, endurance, failure and the invention of ritual and daily routine.</em></p>
<p><em>My ceramic studio practice is a contrasting space of implied narrative, ritual, repetition, invention, and labour. I amass landscapes of sensuous forms. Using extremely thin sheets of porcelain, I treat clay as fabric and call on dressmaking techniques to exploit the plasticity and elegance of clay. The thinness and delicate construction allows for the creation of extremely fragile objects, which demands a particular preciousness. The precious objects often become an object of sentiment as it requires the care and tenderness of its possessor.  This gestural behaviour is furtive for developing a personal relationship with the object, making it more than simply an aesthetic surface or form but an evocative possession. It is this characteristic of the porcelain object, its ability to hold and personify personal narrative, status, and memory, that is so enticing as an object maker. The porcelain object, positioned in a tradition of function expects performance and activation. The functional object therefore is the interstice between my performance practice and my ceramic work. The utility of my work becomes a vessel that listens and harbours. I facilitate the manifestation of emotions into tangible objects through the invention of new domestic rituals.</em></p>
<p>E. M. Alysse Bowd is the winner of the <a href="https://www.australianceramics.com/2016/12/19/my-ceramic-wears-ceramic-shots-photo-competition/">Ceramic Shots Photo Competition: My Ceramic Wears</a>, published in The Journal of Australian Ceramics, Vol 56 No 1, April 2017.<br />
E. M. Alysse Bowd was the creative mind behind the context, concept, composition, costume, the object making and the performance. Ole Akhoy was the photographer/documenter under Bowd&#8217;s direction. The photo was taken in December 2016 at Guldagergaard Ceramic Research Centre in Denmark.</p>
<p>E. M. Alysse Bowd currently resides in Red Deer, Alberta, Canada.</p>
							</div>

							<div class="fusion-meta-info"><div class="fusion-meta-info-wrapper">
	
			<span class="vcard rich-snippet-hidden">
			<span class="fn">
				<a href="https://www.australianceramics.com/author/taca-master/" title="Posts by Australian Ceramics" rel="author">Australian Ceramics</a>			</span>
		</span>
	
	

	
	
			<span class="updated rich-snippet-hidden">
			2017-04-20T12:24:31+00:00		</span>
	
<span>April 19, 2017</span><span class="fusion-inline-sep">|</span><span class="meta-tags">Tags: <a href="https://www.australianceramics.com/tag/ceramic-shots/" rel="tag">ceramic shots</a>, <a href="https://www.australianceramics.com/tag/e-m-alysse-bowd/" rel="tag">E. M. Alysse Bowd</a>, <a href="https://www.australianceramics.com/tag/my-ceramic-wears/" rel="tag">my ceramic wears</a>, <a href="https://www.australianceramics.com/tag/photo-competition/" rel="tag">Photographic Competitions</a></span><span class="fusion-inline-sep">|</span></div></div>					<div class="fusion-sharing-box fusion-single-sharing-box share-box">
		<h4>Share This Story, Choose Your Platform!</h4>
		<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#bebdbd;" href="http://www.facebook.com/sharer.php?m2w&amp;s=100&amp;p&#091;url&#093;=https://www.australianceramics.com/2017/04/19/winner-my-ceramic-wears-alysse-bowd/&amp;p&#091;images&#093;&#091;0&#093;=&amp;p&#091;title&#093;=Winner%3A%20My%20Ceramic%20Wears%20%E2%80%93%20E.%20M.%20Alysse%20Bowd" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#bebdbd;" href="https://twitter.com/share?text=Winner%3A%20My%20Ceramic%20Wears%20%E2%80%93%20E.%20M.%20Alysse%20Bowd&amp;url=https%3A%2F%2Fwww.australianceramics.com%2F2017%2F04%2F19%2Fwinner-my-ceramic-wears-alysse-bowd%2F" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin" style="color:#bebdbd;" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.australianceramics.com/2017/04/19/winner-my-ceramic-wears-alysse-bowd/&amp;title=Winner%3A%20My%20Ceramic%20Wears%20%E2%80%93%20E.%20M.%20Alysse%20Bowd&amp;summary=A%20porcelain%20house%20sits%20on%20my%20head.%0D%0A%0D%0AI%20have%20eaten%0D%0A%0D%0Athe%20entire%20dining%20room%20set%2C%0D%0Aincluding%20the%20chandelier.%0D%0A%0D%0AI%20moved%20on%20to%20the%20bedrooms%20and%20ate%20them%20too.%0D%0AEach%20bed%2C%C2%A0%C2%A0%20%C2%A0each%20book%20and%20%C2%A0%C2%A0%20%C2%A0bedside%20lamp%2C%0D%0Aeven%20the%20wardrobe%20and%20the%20lost%20sock%20that%20had%20slid%20behind%20the%20dresser.%0D%0A%0D%0AThe%20rooms%20are%20empty%2C%0D%0A%0D%0Amy%20stomach" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Linkedin" data-toggle="tooltip" title="Linkedin"><span class="screen-reader-text">Linkedin</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-reddit fusion-icon-reddit" style="color:#bebdbd;" href="http://reddit.com/submit?url=https://www.australianceramics.com/2017/04/19/winner-my-ceramic-wears-alysse-bowd/&amp;title=Winner%3A%20My%20Ceramic%20Wears%20%E2%80%93%20E.%20M.%20Alysse%20Bowd" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Reddit" data-toggle="tooltip" title="Reddit"><span class="screen-reader-text">Reddit</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-tumblr fusion-icon-tumblr" style="color:#bebdbd;" href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.australianceramics.com%2F2017%2F04%2F19%2Fwinner-my-ceramic-wears-alysse-bowd%2F&amp;name=Winner%3A%20My%20Ceramic%20Wears%20%E2%80%93%20E.%20M.%20Alysse%20Bowd&amp;description=A%20porcelain%20house%20sits%20on%20my%20head.%0D%0A%0D%0AI%20have%20eaten%0D%0A%0D%0Athe%20entire%20dining%20room%20set%2C%0D%0Aincluding%20the%20chandelier.%0D%0A%0D%0AI%20moved%20on%20to%20the%20bedrooms%20and%20ate%20them%20too.%0D%0AEach%20bed%2C%C2%A0%C2%A0%20%C2%A0each%20book%20and%20%C2%A0%C2%A0%20%C2%A0bedside%20lamp%2C%0D%0Aeven%20the%20wardrobe%20and%20the%20lost%20sock%20that%20had%20slid%20behind%20the%20dresser.%0D%0A%0D%0AThe%20rooms%20are%20empty%2C%0D%0A%0D%0Amy%20stomach" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Tumblr" data-toggle="tooltip" title="Tumblr"><span class="screen-reader-text">Tumblr</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-googleplus fusion-icon-googleplus" style="color:#bebdbd;" href="https://plus.google.com/share?url=https://www.australianceramics.com/2017/04/19/winner-my-ceramic-wears-alysse-bowd/" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&#039;);return false;" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Google+" data-toggle="tooltip" title="Google+"><span class="screen-reader-text">Google+</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style="color:#bebdbd;" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.australianceramics.com%2F2017%2F04%2F19%2Fwinner-my-ceramic-wears-alysse-bowd%2F&amp;description=A%20porcelain%20house%20sits%20on%20my%20head.%0D%0A%0D%0AI%20have%20eaten%0D%0A%0D%0Athe%20entire%20dining%20room%20set%2C%0D%0Aincluding%20the%20chandelier.%0D%0A%0D%0AI%20moved%20on%20to%20the%20bedrooms%20and%20ate%20them%20too.%0D%0AEach%20bed%2C%C2%A0%C2%A0%20%C2%A0each%20book%20and%20%C2%A0%C2%A0%20%C2%A0bedside%20lamp%2C%0D%0Aeven%20the%20wardrobe%20and%20the%20lost%20sock%20that%20had%20slid%20behind%20the%20dresser.%0D%0A%0D%0AThe%20rooms%20are%20empty%2C%0D%0A%0D%0Amy%20stomach&amp;media=" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest"><span class="screen-reader-text">Pinterest</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-vk fusion-icon-vk" style="color:#bebdbd;" href="http://vkontakte.ru/share.php?url=https%3A%2F%2Fwww.australianceramics.com%2F2017%2F04%2F19%2Fwinner-my-ceramic-wears-alysse-bowd%2F&amp;title=Winner%3A%20My%20Ceramic%20Wears%20%E2%80%93%20E.%20M.%20Alysse%20Bowd&amp;description=A%20porcelain%20house%20sits%20on%20my%20head.%0D%0A%0D%0AI%20have%20eaten%0D%0A%0D%0Athe%20entire%20dining%20room%20set%2C%0D%0Aincluding%20the%20chandelier.%0D%0A%0D%0AI%20moved%20on%20to%20the%20bedrooms%20and%20ate%20them%20too.%0D%0AEach%20bed%2C%C2%A0%C2%A0%20%C2%A0each%20book%20and%20%C2%A0%C2%A0%20%C2%A0bedside%20lamp%2C%0D%0Aeven%20the%20wardrobe%20and%20the%20lost%20sock%20that%20had%20slid%20behind%20the%20dresser.%0D%0A%0D%0AThe%20rooms%20are%20empty%2C%0D%0A%0D%0Amy%20stomach" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Vk" data-toggle="tooltip" title="Vk"><span class="screen-reader-text">Vk</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail fusion-last-social-icon" style="color:#bebdbd;" href="mailto:?subject=Winner: My Ceramic Wears – E. M. Alysse Bowd&amp;body=https://www.australianceramics.com/2017/04/19/winner-my-ceramic-wears-alysse-bowd/" target="_self" rel="noopener noreferrer" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email"><span class="screen-reader-text">Email</span></a><div class="fusion-clearfix"></div></div></div>	</div>
													
													</article>
		</div>
<div id="sidebar" role="complementary" class="sidebar fusion-widget-area fusion-content-widget-area fusion-blogsidebar" style="float: left;">
						
			<div id="archives-2" class="widget widget_archive"><div class="heading"><h4 class="widget-title">Archives</h4></div>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.australianceramics.com/2017/05/'> May 2017 </option>
	<option value='https://www.australianceramics.com/2017/04/'> April 2017 </option>
	<option value='https://www.australianceramics.com/2017/03/'> March 2017 </option>
	<option value='https://www.australianceramics.com/2017/01/'> January 2017 </option>
	<option value='https://www.australianceramics.com/2016/12/'> December 2016 </option>
	<option value='https://www.australianceramics.com/2016/11/'> November 2016 </option>
	<option value='https://www.australianceramics.com/2016/09/'> September 2016 </option>
	<option value='https://www.australianceramics.com/2016/08/'> August 2016 </option>
	<option value='https://www.australianceramics.com/2016/07/'> July 2016 </option>
	<option value='https://www.australianceramics.com/2016/06/'> June 2016 </option>
	<option value='https://www.australianceramics.com/2016/04/'> April 2016 </option>
	<option value='https://www.australianceramics.com/2016/03/'> March 2016 </option>
	<option value='https://www.australianceramics.com/2016/01/'> January 2016 </option>
	<option value='https://www.australianceramics.com/2015/12/'> December 2015 </option>
	<option value='https://www.australianceramics.com/2015/11/'> November 2015 </option>
	<option value='https://www.australianceramics.com/2015/09/'> September 2015 </option>
	<option value='https://www.australianceramics.com/2015/08/'> August 2015 </option>
	<option value='https://www.australianceramics.com/2015/07/'> July 2015 </option>
	<option value='https://www.australianceramics.com/2015/06/'> June 2015 </option>
	<option value='https://www.australianceramics.com/2015/05/'> May 2015 </option>
	<option value='https://www.australianceramics.com/2015/04/'> April 2015 </option>
	<option value='https://www.australianceramics.com/2015/03/'> March 2015 </option>
	<option value='https://www.australianceramics.com/2015/01/'> January 2015 </option>
	<option value='https://www.australianceramics.com/2014/12/'> December 2014 </option>
	<option value='https://www.australianceramics.com/2014/11/'> November 2014 </option>
	<option value='https://www.australianceramics.com/2014/10/'> October 2014 </option>
	<option value='https://www.australianceramics.com/2014/09/'> September 2014 </option>
	<option value='https://www.australianceramics.com/2014/08/'> August 2014 </option>
	<option value='https://www.australianceramics.com/2014/07/'> July 2014 </option>
	<option value='https://www.australianceramics.com/2014/06/'> June 2014 </option>
	<option value='https://www.australianceramics.com/2014/05/'> May 2014 </option>
	<option value='https://www.australianceramics.com/2014/04/'> April 2014 </option>
	<option value='https://www.australianceramics.com/2014/03/'> March 2014 </option>
	<option value='https://www.australianceramics.com/2014/02/'> February 2014 </option>
	<option value='https://www.australianceramics.com/2014/01/'> January 2014 </option>
	<option value='https://www.australianceramics.com/2013/12/'> December 2013 </option>
	<option value='https://www.australianceramics.com/2013/11/'> November 2013 </option>
	<option value='https://www.australianceramics.com/2013/10/'> October 2013 </option>
	<option value='https://www.australianceramics.com/2013/09/'> September 2013 </option>
	<option value='https://www.australianceramics.com/2013/08/'> August 2013 </option>
	<option value='https://www.australianceramics.com/2013/07/'> July 2013 </option>
	<option value='https://www.australianceramics.com/2013/06/'> June 2013 </option>
	<option value='https://www.australianceramics.com/2013/04/'> April 2013 </option>
	<option value='https://www.australianceramics.com/2013/03/'> March 2013 </option>

		</select>
		</div>	</div>
					
				</div>  <!-- fusion-row -->
			</div>  <!-- #main -->
			
			
			
			
										
				<div class="fusion-footer">

																
						<footer role="contentinfo" class="fusion-footer-widget-area fusion-widget-area">
							<div class="fusion-row">
								<div class="fusion-columns fusion-columns-4 fusion-widget-area">
									
																																							<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
												<div id="em_widget-3" class="fusion-footer-widget-column widget widget_em_widget"><h4 class="widget-title">Upcoming Events</h4><ul><li><strong><a href="https://www.australianceramics.com/events/australian-ceramics-open-studios-2017/">Australian Ceramics Open Studios 2017</a></strong></li><li>Saturday, 19 August 2017  <br /> </li></ul><div style="clear:both;"></div></div><div id="text-8" class="fusion-footer-widget-column widget widget_text">			<div class="textwidget">Connect with our community, here <a href="https://www.australianceramicscommunity.com">australianceramicscommunity.com</a>
Searching for an older article? Visit <a href="https://australianceramics.wordpress.com">australianceramics.wordpress.com</a></div>
		<div style="clear:both;"></div></div>																																				</div>
																																								<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
												<div id="facebook-like-widget-2" class="fusion-footer-widget-column widget facebook_like"><h4 class="widget-title">LIKE US ON FACEBOOK</h4>
		
			<script>
			(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_AU/sdk.js#xfbml=1&version=v2.6&appId=";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));

			window.fbAsyncInit = function() {
				fusion_resize_page_widget();

				jQuery( window ).resize(function() {
					fusion_resize_page_widget();
				});

				function fusion_resize_page_widget() {
					var $container_width = jQuery( '.facebook-like-widget-2' ).width();

					if ( $container_width != jQuery('.facebook-like-widget-2 .fb-page' ).data( 'width' ) ) {
						jQuery('.facebook-like-widget-2 .fb-page' ).attr( 'data-width', $container_width );
						FB.XFBML.parse();
					}
				}
			}
			</script>

			<div class="fb-like-box-container facebook-like-widget-2" id="fb-root">
				<div class="fb-page" data-href="https://www.facebook.com/The-Australian-Ceramics-Association-212941652061603/" data-width="300" data-adapt-container-width="true" data-small-header="false" data-height="240" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"></div>
			</div>
		<div style="clear:both"></div></div>																																				</div>
																																								<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
												<div id="text-2" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">JOIN OUR INSTAGRAM</h4>			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_disable_mobile sbi_col_3" style="width:100%; padding-bottom: 4px; " data-id="507310199" data-num="3" data-res="auto" data-cols="3" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;2&quot;}'><div class="sb_instagram_header" style="padding: 4px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 2px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><div class="sbi_follow_btn"><a href="http://instagram.com/" style="" target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div></div>
		<div style="clear:both;"></div></div>																																				</div>
																																								<div class="fusion-column fusion-column-last col-lg-3 col-md-3 col-sm-3">
												<div id="contact_info-widget-2" class="fusion-footer-widget-column widget contact_info"><h4 class="widget-title">CONTACT US</h4>
		<div class="contact-info-container">
							<p class="address">SQ1 Studios, 32 Bowden Street, Alexandria NSW 2015 or post mail to PO Box 677, Alexandria NSW 1435</p>
			
							<p class="phone">Phone: 1300 720 124 (within Australia) or +61 2 9698 0230 (outside Australia)</p>
			
			
							<p class="fax">Fax: +61 2 8072 1804 (International)</p>
			
			
							<p class="web">Web: <a href="https://www.australianceramics.com/contact/">
											Get in touch with us today									</a></p>
					</div>
		<div style="clear:both"></div></div><div id="social_links-widget-3" class="fusion-footer-widget-column widget social_links">
		<div class="fusion-social-networks">

			<div class="fusion-social-networks-wrapper">
								
																																	<a class="fusion-social-network-icon fusion-tooltip fusion-rss fusion-icon-rss" href="https://australianceramics.com/feed/"  data-placement="top" data-title="Rss" data-toggle="tooltip" data-original-title=""  title="Rss" aria-label="Rss" rel="" target="_self" style="font-size:16px;color:#000000;"></a>
											
										
																																	<a class="fusion-social-network-icon fusion-tooltip fusion-skype fusion-icon-skype" href=""  data-placement="top" data-title="Skype" data-toggle="tooltip" data-original-title=""  title="Skype" aria-label="Skype" rel="" target="_self" style="font-size:16px;color:#000000;"></a>
											
										
																																	<a class="fusion-social-network-icon fusion-tooltip fusion-vimeo fusion-icon-vimeo" href="https://vimeo.com/user10692533"  data-placement="top" data-title="Vimeo" data-toggle="tooltip" data-original-title=""  title="Vimeo" aria-label="Vimeo" rel="" target="_self" style="font-size:16px;color:#000000;"></a>
											
										
																																	<a class="fusion-social-network-icon fusion-tooltip fusion-flickr fusion-icon-flickr" href="https://www.flickr.com/photos/australianceramics/sets/"  data-placement="top" data-title="Flickr" data-toggle="tooltip" data-original-title=""  title="Flickr" aria-label="Flickr" rel="" target="_self" style="font-size:16px;color:#000000;"></a>
											
										
																																	<a class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" href="https://instagram.com/australianceramics/"  data-placement="top" data-title="Instagram" data-toggle="tooltip" data-original-title=""  title="Instagram" aria-label="Instagram" rel="" target="_self" style="font-size:16px;color:#000000;"></a>
											
										
																																	<a class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" href="https://www.facebook.com/pages/The-Australian-Ceramics-Association/212941652061603"  data-placement="top" data-title="Facebook" data-toggle="tooltip" data-original-title=""  title="Facebook" aria-label="Facebook" rel="" target="_self" style="font-size:16px;color:#000000;"></a>
											
										
				
			</div>
		</div>

		<div style="clear:both"></div></div>																																				</div>
																																																									
									<div class="fusion-clearfix"></div>
								</div> <!-- fusion-columns -->
							</div> <!-- fusion-row -->
						</footer> <!-- fusion-footer-widget-area -->
					
																
						<footer id="footer" class="fusion-footer-copyright-area">
							<div class="fusion-row">
								<div class="fusion-copyright-content">

									<div class="fusion-copyright-notice">
		<div>
				<span style="color: #ccc;"> <script> document.write(new Date().getFullYear()) </script> © The Australian Ceramics Association ABN 14 001 535 502 | The Journal of Australian Ceramics ISSN 1449-275X | <a style="color: #ccc;" href="/downloads">Downloads</a> | <a style="color: #ccc;" href="/terms-and-conditions">Privacy, Terms & Conditions</a> | <a style="color: #ccc;" href="/sitemap">Sitemap</a> | <a style="color: #ccc;" href="https://www.toottootdesign.com/" target="_blank">Site by Toot Toot Design</a></span>	</div>
</div>

								</div> <!-- fusion-fusion-copyright-content -->
							</div> <!-- fusion-row -->
						</footer> <!-- #footer -->
														</div> <!-- fusion-footer -->
					</div> <!-- wrapper -->

								<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<script type='text/javascript' src='https://www.australianceramics.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"507310199.9dcf7c4.7a2c0a379dc84a7a8678732c31d5ea39"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.australianceramics.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201722'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/04\/19\/winner-my-ceramic-wears-alysse-bowd\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.australianceramics.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.australianceramics.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.0.7'></script>
<script type='text/javascript' src='//www.australianceramics.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='//www.australianceramics.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/04\/19\/winner-my-ceramic-wears-alysse-bowd\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.australianceramics.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/04\/19\/winner-my-ceramic-wears-alysse-bowd\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.australianceramics.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.0.7'></script>
<!--[if IE 9]>
<script type='text/javascript' src='https://www.australianceramics.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-ie9.js?ver=1'></script>
<![endif]-->
<script type='text/javascript' src='//www.australianceramics.com/wp-content/uploads/fusion-scripts/d4052e794edbafca7e7988532fed894d.js'></script>
<script type='text/javascript' src='https://www.australianceramics.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201722.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'93419613',post:'29882',tz:'10',srv:'www.australianceramics.com'} ]);
	_stq.push([ 'clickTrackerInit', '93419613', '29882' ]);
</script>

			</body>
</html>
